función estadística

Funciones PERCENTIL y CUARTIL

función PERCENTIL

La función PERCENTIL se usa para encontrar el valor x (como porcentaje).

Sintaxis: PERCENTIL(matriz,k)

  • matriz es un registro
  • k es el porcentaje que buscas

Funciones estadísticas de Excel 2007

De la imagen de arriba
el número 2 es el número que constituye el 25% de los números en la matriz A2:A6
PERCENTIL 0% = MIN
PERCENTIL 50% = MEDIANA
PERCENTIL 100% = MÁX.

Un profesor evaluó los resultados de las pruebas de sus veinte estudiantes, los resultados se muestran a continuación.

Funciones estadísticas de Excel 2007

Si la evaluación es relativa, eso significa que debe haber alguien que obtenga una A hasta que alguien más tenga que obtener una E, con los siguientes criterios:

Calificación A para el 10% de los estudiantes
Grado B para el 20% de los estudiantes
Clase C para el 50% de los alumnos
D para el 10% de los estudiantes
E nota para el 10% de los estudiantes

¿Cuál es la fórmula de Excel para determinar quién obtiene A, B, C, D y E?

Para resolver este problema, use la función PERCENTIL y la función SI anidada

PERCENTIL 90 < Valor A <= PERVENTIL 100
PERCENTIL 70 < Valor B <= PERVENTIL 90
PERCENTIL 20 < Valor C <= PERVENTIL 70
PERCENTIL 10 < valor D <= PERVENTIL 20
PERCENTIL 0 < valor E <= PERVENTIL 10

Coloque el cursor en la celda B1 y luego ingrese la siguiente fórmula

=SI(A1>PERCENTIL($A$1:$A$20,90%)»,A»,SI(A1>PERCENTIL($A$1:$A$20,70%)»,B»,SI(A1>PERCENTIL ($A$1 :$A$20,20%)»,C»,SI(A1>PERCENTIL($A$1:$A$20,10%)»,D»»,»E»))))

Copie la celda B1 y luego pegue el rango B2: B20, el resultado es como se muestra a continuación

Funciones estadísticas de Excel 2007

Función CUARTIL

La función CUARTIL es similar a PERCENTIL, pero esta función divide inmediatamente el área en 4 partes.

Sintaxis: QUARTILE(Array,Quart)

  • matriz es un registro
  • Los cuartos son de 0 a 4
    0 = valor mínimo (0% percentil) = min
    1 = primer cuartil (25% percentil)
    2 = segundo cuartil (50% percentil) = mediana
    3 = tercer cuartil (75% percentil)
    4 = cuarto cuartil (100% percentil) = máx.

Funciones estadísticas de Excel 2007

Volver a: Funciones PROMEDIO, PROMEDIOSI, MEDIANA y MODA

Leave a Reply